Options

Network timeouts

Just_Bri_ThanksJust_Bri_Thanks Seething with ragefrom a handbasket.Registered User, ClubPA regular
I am getting a huge amount of these trying to visit the forums here today, along with pages that don't fully load. This is the only website this is happening to me on.

adsl with Verison
Win XP
Firefox
Latest security patches
Zone alarm

etc etc

...and when you are done with that; take a folding
chair to Creation and then suplex the Void.
Just_Bri_Thanks on

Posts

  • Options
    WetsunWetsun Registered User regular
    edited December 2008
    Happening to me too.

    XP/Firefox.

    Wetsun on
    XBL/Steam: Wetsun
  • Options
    Centipede DamascusCentipede Damascus Registered User regular
    edited December 2008
    Oh good, it's not just me!

    I'm having this same problem.

    Win Vista
    Cable
    problems occur on both Opera 9.62 and IE 7

    Centipede Damascus on
  • Options
    BallmanBallman Registered User regular
    edited December 2008
    Yeah, I'm having some weird problems with pages loading incorrectly or not at all. It happened on the main page as well, not just with the forums.

    Vista
    Firefox 2 (haven't upgraded for some reason)

    Ballman on
  • Options
    LednehLedneh shinesquawk Registered User regular
    edited December 2008
    If my tracert is at all reliable (and I did repeat it a few times, but this is still anecdotal), the router te3-2.ccr01.lax04.atlas.cogentco.com (154.54.24.62) or somewhere within one or two jumps (but still on cogentco.com) seems to be the cause of the inhibited performance. In other words, probably out of PA's hands.

    Can anyone else confirm with their own tracerts?

    Ledneh on
Sign In or Register to comment.