As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

post reply button buggy?

EvanderEvander Registered User regular
I hit the post reply button somewhere in EE, and got taken to the forum index instead. not sure of what was going on, I went to the same thread (the one abotu establishing a moonbase) and tried again, only to recieve the same results.

Evander on

Posts

  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited January 2004
    I just tried it on that thread...using both the button on the top of the thread and the one on the bottom. In both cases, I got the expected result.

    Sorry, I haven't a clue. Can't be an actual bug though. We've got about 500,000 posts to prove it works most of the time ;)

    Ramius on
  • DogDog Registered User, Administrator, Vanilla Staff admin
    edited January 2004
    You're not the only one, Evander.

    Clicky

    Unknown User on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited January 2004
    That is the weirdest thing I have heard in a while.

    Älphämönkëy on
  • OrthancOrthanc Death Lite, Only 1 Calorie Registered User, ClubPA regular
    edited January 2004
    I'm sure I've seen this one reported before, but I've never seen it myself

    Orthanc on
    orthanc
Sign In or Register to comment.