We're going to be adding some advertisements to the forums! If you notice any weirdness around this or spot bad/inappropriate ads, please make a thread in the bugs forum.

Front Page: Cthulhu'd?

vidvid Hot Dog WizardRegistered User regular
It appears that the front page is having some issues. I apologize for the large image, but I wanted to make it clear what is and isn't currently being affected by some sort of elder god.

Edit: After some brief testing, it seems to only be happening when using Chrome on my Windows machine. Tried clearing cache and other standard procedure, but the garbled text remains.

rqgdo5s44883.jpg

Let me just get a beep boop on your PAX badge real quick!
5nyJ7Y5.png
vid on
BahamutZERO

Posts

  • TubeTube Administrator, ClubPA admin
    Christ, how did you manage that? I'll have to wait and see if anyone else reports it I'm afraid.

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

    BouwsTBahamutZERO
  • IrukaIruka Registered User, Moderator mod
    Did you try disabling any plugins?

  • vidvid Hot Dog Wizard Registered User regular
    Yep, tried disabling plugins and extensions, nothing changed. I tried completely purging Chrome and reinstalling, but no dice.

    Doing some further investigation, it seems like the affected areas all use the Montserrat web font. Anything that is using the Bold version of the same font (or another one entirely) displays as normal. To add to the mystery, if I try typing into the search box, it will display the previous alphabetical character (i.e. b instead of a, l instead of k). I can't identify any malware problems either, so this one has me stumped. Will keep testing.

    Let me just get a beep boop on your PAX badge real quick!
    5nyJ7Y5.png
  • testifytestify Registered User new member
    Same issue here on Chrome 36. Pretty sure it's Chrome having problems loading the "Montserrat" font, but only the normal weighted version of it. Bold doesn't appear to have the problem.

  • DarkPrimusDarkPrimus Registered User regular
    It begins...

    dt3GeqU.png
    Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
  • BrocksMulletBrocksMullet Into the sunrise, on a jet-ski. Natch.Registered User regular
    Using Firefox, the forum looks pretty janky right now, lots of things overlaping, fonts extra big, etc.

    I, for one, enjoyed the Mako.

    Steam: BrocksMullet http://steamcommunity.com/profiles/76561197972421669/


  • TubeTube Administrator, ClubPA admin
    If it's not the same issue, start a new thread.

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • zerzhulzerzhul Registered User, Moderator mod
    edited May 2014
    Huh, yeah, I am seeing the same problem now on chrome on the front page.

    Version 36.0.1985.18 beta-m

    I assume it's a chrome problem, since on my same machine it looks fine on IE.

    zerzhul on
  • TubeTube Administrator, ClubPA admin
    I've passed it on

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • jambojambo AustraliaRegistered User regular
    I'm having the same thing in Chrome Version 36.0.1985.18 beta-m

    It works fine in IE8 though...

    lMX1i.jpg
  • MKRMKR Registered User regular
    edited May 2014
    Did you enable chrome://flags/#enable-direct-write? Because I got some nasty Cthulhuing on Twitter after I did.

    edit: This is Chrome 35.0.1916.114 m

    MKR on
  • zerzhulzerzhul Registered User, Moderator mod
    Nope

  • MKRMKR Registered User regular
    Worth a shot. I enabled it on a suggestion, then saw glitching that looked almost the same and hoped it was related.

Sign In or Register to comment.