Sporadic sign-outs that aren't full sign-outs

DarkPrimusDarkPrimus Registered User regular
If I click over to Games & Technology, I am no longer logged in. But if I go back to the main forums page, I am logged in still. D&D, logged in. SE++, logged in. Click over to G&T and then click over to the MMO subforum - logged in. But not logged in on G&T proper.

EDIT: Changed thread title to reflect the wider range of the issue.

dt3GeqU.png
Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
DarkPrimus on

Posts

  • DarkPrimusDarkPrimus Registered User regular
    edited May 2020
    I clicked on a thread in G&T (without signing in) and it took me to the first post on the first page... but I was signed in. This... seems to have fixed it?

    EDIT: Nope, now it's happening with SE++.

    DarkPrimus on
    dt3GeqU.png
    Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
    AlphaRomero
  • CaedwyrCaedwyr Registered User regular
    edited May 2020
    It's happening to me as well. Firefox 76.0.1, desktop version in case that helps.

    This is very intermittent, it's only happened a couple of times for both subforums.

    Caedwyr on
  • DarkPrimusDarkPrimus Registered User regular
    Now it's on the main forum page, but not once I've selected a particular forum. Strange.

    dt3GeqU.png
    Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
  • SeñorAmorSeñorAmor !!! Registered User regular
    DarkPrimus wrote: »
    Now it's on the main forum page, but not once I've selected a particular forum. Strange.

    I'm the exact opposite. I'm logged in on the main page but once I click a forum, I get logged out.

  • jgeisjgeis Registered User regular
    I'm having this issue too, but it's not contained to one forum or another. I was just browsing SE++ and then navigated to main page and it logged me out. Clicked the link for G&T and it logged me back in when I dropped into G&T.

    Happening on the latest versions of Chrome for Windows and Android.

  • Captain InertiaCaptain Inertia Registered User regular
    Chrome, mobile

    Since about 5/12, I show as signed out >50% of the time across all subforums and community home page, and just refresh the page or click different links to get back to the “signed in” version (I am not re-entering credentials)

  • Donkey KongDonkey Kong For Workgroups Version 3.11 Registered User regular
    edited May 2020
    I am signed out of D&D, but signed in just fine here. No amount of log ins seems to fix it. iOS 13.3.1, Safari.

    Edit: posting here to complain immediately fixed it

    Donkey Kong on
    Thousands of hot, local singles are waiting to play at bubbulon.com.
    Captain Inertia
  • ElvenshaeElvenshae Registered User regular
    I’m getting logged out way more often than I should be - on both desktop (Chrome) and mobile (Safari).

    omgbfz5lzi1s.png
    Steam: Elvenshae // PSN: Elvenshae // WotC: Elvenshae
    The Wilds of Aladrion: [https://forums.penny-arcade.com/discussion/comment/43159014/#Comment_43159014]Ellandryn[/url]
    SmrtnikNightslyrcrimsoncoyote
  • jothkijothki Registered User regular
    I'm signed out in D&D now. PC, Firefox.

  • DarkPrimusDarkPrimus Registered User regular
    Happening on mobile Chrome, too.

    dt3GeqU.png
    Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
  • jothkijothki Registered User regular
    D&D now works, but the main page doesn't.

  • DarkPrimusDarkPrimus Registered User regular
    jothki wrote: »
    D&D now works, but the main page doesn't.

    It's continuing to occur for me, sometimes on the main forum page, sometimes on subforum pages, sometimes in the pages of threads. I'm not sure there is a rhyme or reason to it.

    dt3GeqU.png
    Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
  • MichaelLCMichaelLC In what furnace was thy brain? ChicagoRegistered User regular
    Happening to me as well, Chrome mobile, Android 10.

    Echo wrote: »
    Something working on the first try is a source of great suspicion.
  • jothkijothki Registered User regular
    edited May 2020
    DarkPrimus wrote: »
    jothki wrote: »
    D&D now works, but the main page doesn't.

    It's continuing to occur for me, sometimes on the main forum page, sometimes on subforum pages, sometimes in the pages of threads. I'm not sure there is a rhyme or reason to it.

    The weird part is how temporarily consistent it is. If it's just a random chance of it occurring on any particular page load then you'd think that a hard refresh would fix it, but it doesn't.

    edit: Or maybe it does, sometimes? Just tried it on a page and it worked.

    jothki on
  • BedlamBedlam Registered User regular
    Every time I go to the main page it says Im signed out but If I click any link then I am shown signed in.



  • AlphaRomeroAlphaRomero Registered User regular
    Same

  • bowenbowen How you doin'? Registered User regular
    This is increasing in frequency every day too it seems. At first it was maybe once every few days, then once a day, now it's about once every few subforum changes.

    not a doctor, not a lawyer, examples I use may not be fully researched so don't take out of context plz, don't @ me
  • Captain InertiaCaptain Inertia Registered User regular
    Yeah getting more frequent

  • JazzJazz Fuck cancer. Un-UKRegistered User regular
    Yeah, I've had it a couple of times on Android Chrome.

  • WeaverWeaver Who are you? What do you want?Registered User regular
    Hits me across any forum on here, or even the index, on both desktop firefox and mobile chrome.

    ElTL7ou.jpg
  • KoopahTroopahKoopahTroopah The koopas, the troopas. Philadelphia, PARegistered User regular
    Hit me on mobile a few times last night. Going back and forth between G&T and D&D.

    Twitch: KoopahTroopah - Steam: Koopah - Extra-Life 2020: KoopahTroopah
    Switch: KoopahTroopah - PSN: Koopah089
  • SteelhawkSteelhawk Registered User regular
    Same.

    More often (seemingly?) on desktop than on mobile. Chrome in both cases. Win10 & Android 8.

  • ZibblsnrtZibblsnrt Registered User regular
    I've been getting this constantly as well, usually within a couple of hours of making a post in D&D or G&T. (Desktop and Firefox.)

    Smrtnik
  • WeaverWeaver Who are you? What do you want?Registered User regular
    Since it's been a couple of days, this is still happening to me on multiple platforms, multiple browsers.

    ElTL7ou.jpg
    jothkiSmrtnik
  • SirialisSirialis of the Halite Throne. Registered User regular
    It happened to me yesterday, mobile Safari browser.

  • HevachHevach Registered User regular
    I've had weird situations on mobile, where I'm at the sign-in page with the entry form, but have the alert/bookmark bar at the bottom showing and accurate as if I was signed in.

  • Magus`Magus` Registered User regular
    This is happening several times a day now in different subforums. Chrome on Android.

    ZonugalNarbustynicBurnageDarkPrimusJaysonFourShadowfireQuid
  • BahamutZEROBahamutZERO Registered User regular
    huh I'm not getting this problem at all, if negative reports are helpful. I browse on firefox on windows and android.

    BahamutZERO.gif
  • Jebus314Jebus314 Registered User regular
    It's been happening to me off and on the past few weeks (mobile ios 13.3.1 and safari 13.3). The other day it would not keep me logged in. Every time I signed in, navigating to any forums would sign me back out. Clearing the browser cache and history fixed the issue, and I was able to sign in (and stay signed in).

    I've also noticed a few times the "sign in" link pops up on mobile even though threads still have counters indicating I am still signed in. Clicking on any threads/forums or just refreshing removes the link.

    "The world is a mess, and I just need to rule it" - Dr Horrible
  • Kayne Red RobeKayne Red Robe Master of Magic ArcanusRegistered User regular
    edited May 2020
    I'm getting this more frequently as well. Chrome, mobile. No rhyme or reason as far as I can tell, it's sporadic and across the whole forum.

    Kayne Red Robe on
  • Slacker1913Slacker1913 Registered User regular
    Usually I browse the forums on Android Firefox mobile, but using desktop view.
    Recently it started randomly switching between mobile and desktop versions when I change subforums or enter any topic.

    Eh, I'll get around to it.
  • HevachHevach Registered User regular
    Haven't had it happen all day today.

    DarkPrimusH3KnucklesVishNub
  • CaedwyrCaedwyr Registered User regular
    This seems to have gone away in the last day or so.

    H3KnucklesVishNubShadowfirejothki
  • JazzJazz Fuck cancer. Un-UKRegistered User regular
    Just had this happen again on Android Chrome. I think that's twice today I've had to sign in (on same browser & same device).

    Caedwyr
  • SirialisSirialis of the Halite Throne. Registered User regular
    This keeps happening on my iPad, running latest Safari version.

Sign In or Register to comment.